Проводка на топливный насос Р10

Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 15
  1. #1
    snatch
    Автор темы

    Lightbulb Проводка на топливный насос Р10

    К топливному баку идут пять проводов черный,зеленый,красный,зелено-красный,желтый.Подскажите пожалуйста какие идут на бензонасос, а какие на датчики. (Nissan Primera W10 1993г., двиг.SR20DI).
    Последний раз редактировалось snatch; 10.11.2012 в 21:58.

  2. #2
    евген93
    Участник
    черный и красный на насос!а остальные на датчик

  3. #3
    snatch
    Автор темы
    Если бы было все так просто,черный провод идет на массу и крепится на крышке корпуса датчика,а вот остальные провода идут через крышку в бак.
    Двигатель не заводился потому что бензин не поступал,когда добрался до бензобака увидел что три провода оторвало (зелено-красный,зеленый и желтый).Похоже что зеленый-плюс на насос,зеленокрасный-минус,красный на датчик уровня топлива,желтый на датчик который показывает что бак пустой.Правильно это или нет.

  4. #4
    евген93
    Участник
    дак если провода по цветам то просто ссоедини их и все!и кстати красный провод должен полюбому на насос идти (это плюс)

  5. #5
    snatch
    Автор темы
    В том то и дело что внутри бака два черных провода,красный и белый.Красный провод который внутри соединен с зеленым снаружи.

  6. #6
    евген93
    Участник
    очень интересно))))может там сам кто чего мутил?

  7. #7
    snatch
    Автор темы
    Сегодня снял изоляцию проводов которые идут к бензобаку, и оказалось что красного провода там вообще нет его нарастили на желто-зеленый. Обидно что ни где нет схем подключения.

  8. #8
    Канка
    Участник
    помогите. у меня бензонасос вкл. на постоянку. хочу как у всех зажигание вкл. через не которое время он должен тухнуть как у всех а он у меня крутит и крутит.

  9. #9
    snatch
    Автор темы
    Подскажите что делать подключаешь насос через конектор он не работает, и загорается лампочка на панели что бак пустой, а без проводов бензонасоса лампочка не горит.Подключаешь напрямую через аккумулятор насос работает. Черный и красный провод идущие на насос выдают 12V,даже при отключенном реле.Не могу понять в чем проблема.
    Последний раз редактировалось snatch; 17.11.2012 в 14:49.

  10. #10
    Сергей1988
    Участник
    Собственно вот какую каку наделал предыдущий хозяин.
    там провода про которые я писал оголёные, бак не взорвётся?
    и всё равно не пойму как мне достать коробку, старый хозяин походу этот насос поставил туда, и проволкой его прижал,обмотав вокруг коробки, и что бы мне достать насос, надо либо снимать коробк, либо резать проволку, но как потом насос снова там закрепить, не знаю, а то что он там будет бултыхаться, не хорошо.... вот и не знаю что делать.... новый насос дорогой...
    Проводка на топливный насос Р10-dsc06884.jpgПроводка на топливный насос Р10-dsc06885.jpg
    Последний раз редактировалось Сергей1988; 06.12.2012 в 00:01.

Похожие темы

  1. продам топливный насос от SR20DE и SR20DET
    от KarikLM в разделе Продажа
    Ответов: 3
    Последнее сообщение: 27.08.2012, 15:29
  2. Топливный насос Walbro
    от NPB в разделе Электрооборудование
    Ответов: 7
    Последнее сообщение: 09.05.2012, 11:22
  3. Ответов: 4
    Последнее сообщение: 10.05.2011, 22:30
  4. Не работает топливный насос P11
    от xXx в разделе Двигатель
    Ответов: 0
    Последнее сообщение: 16.06.2008, 10:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •