Like Tree32понравилось

потух монитор,бортовой комп "погнал"

Страница 25 из 96 ПерваяПервая ... 1523242526273575 ... ПоследняяПоследняя
Показано с 241 по 250 из 958
  1. #241
    /VL@D//
    Старожил
    Zemik,
    Так у тебя чё именно случилось то? Всё работает чтоли, только дисплей не горит, или чё?

  2. #242
    Gabana
    Новичок
    Всем првиет !
    Недавно купил Nissan Primera P11 2000 г/в в нем штатно установлена Xanavi Multi AV SYSTEM, у нее перестал гореть дисплей т.е кнопки справой стороны активны а вот все остальное что упраляется через десплей теперь недоступно. Кто может подсказать в чем может быть проблема ? Может ктото уже сталкивался с такой проблемой ? Сразу прошу непутать компьютеры от пример Р11 и Р12, проблемы неисправности у них разные !!!

  3. #243
    vitalpon
    Новичок
    ЛЮДИ у кого нет навигашки апроблема есть ктонибуть нашел етот косячный тразистор отпишитесь пожалуйста умоляю

  4. #244
    Gabana
    Новичок
    Цитата Сообщение от vitalpon Посмотреть сообщение
    ЛЮДИ у кого нет навигашки апроблема есть ктонибуть нашел етот косячный тразистор отпишитесь пожалуйста умоляю
    Посмотри на форуме Drom.ru , там гдето была темка по устранению неисправностей в компе у пример в кузове Р12.
    А вот по Р11 нифига найти немогу

    ---------- Сообщение добавлено в 14:05 ---------- Предыдущее сообщение добавлено в 13:55 ----------

    vitalpon , вот ссылочка, тут почти 2000 тыс. постов этому посвященны.
    http://forums.drom.ru/nissan-general...post1093477137

    ---------- Сообщение добавлено в 14:11 ---------- Предыдущее сообщение добавлено в 14:05 ----------

    Люди если тут есть кто с Тюмени или Тюменской области ?, и вы владелец Ниссан примера Р11 с установленной Xanavi MULTI AV SYSTEM просьба откликнутся для помощи в выявлении неисправности моего компа !!!

  5. #245
    Zemik
    Старожил
    Цитата Сообщение от /VL@D// Посмотреть сообщение
    Zemik,
    Так у тебя чё именно случилось то? Всё работает чтоли, только дисплей не горит, или чё?
    ниче не работает, все кнопки неактивные, дисплей не горит, печка или кондер начинают работать на автомате. Если в темноте включить зажигание, то дисплей становится тускло черным с еле заметным свечением , но никаких изображений не видно.
    Было, что после долгого стояния в пробке заработал, думаю, что дело в этом транзисторе в блестящей коробочке и клею, времени на разбор никак не получается выкроить.

  6. #246
    /VL@D//
    Старожил
    Zemik,
    Ну это не факт что в транзисторе дело) Для начала надо разобрать торпеду и отсоединить дисплей, музыку от проводов и обратно потом, может и заработает) У меня было также, оказалось что просто дисплей глюканул) А торпеду разобрать мин 10 если в первый раз и всё аккуратно делать) там на самом деле всё оч просто) там только самая серидина тежело оч вытаскивается) надо за низ оч сильно тянуть, короче ничего сложного, отчёт есть)

  7. #247
    Zemik
    Старожил
    Цитата Сообщение от /VL@D// Посмотреть сообщение
    Zemik,
    Ну это не факт что в транзисторе дело) Для начала надо разобрать торпеду и отсоединить дисплей, музыку от проводов и обратно потом, может и заработает) У меня было также, оказалось что просто дисплей глюканул) А торпеду разобрать мин 10 если в первый раз и всё аккуратно делать) там на самом деле всё оч просто) там только самая серидина тежело оч вытаскивается) надо за низ оч сильно тянуть, короче ничего сложного, отчёт есть)
    Да, отчет распечатанный уже в машине лежит, может на выхах и займусь, но вот если говоришь дисплей глюканул, может проще скинуть клеммы с АКБ????

  8. #248
    Gabana
    Новичок
    Цитата Сообщение от Zemik Посмотреть сообщение
    ниче не работает, все кнопки неактивные, дисплей не горит, печка или кондер начинают работать на автомате. Если в темноте включить зажигание, то дисплей становится тускло черным с еле заметным свечением , но никаких изображений не видно.
    Было, что после долгого стояния в пробке заработал, думаю, что дело в этом транзисторе в блестящей коробочке и клею, времени на разбор никак не получается выкроить.
    http://forums.drom.ru/1908394-post621.html
    http://forums.drom.ru/1801588-post541.html
    Попробуй вот это !

    Либо сними и разбери комп, и как тебе уже говорили в блестящей коробочке между 3 конденсаторами есть что то белое типа герметика, вот под ним стоит резистор. Его достаточно даже пошевелить а если непоможет то пропаять. На примерах Р12 это две самые распространенные проблемы с компом. Чеще всего они происходят когда компьютеру сильно жарко.
    Последний раз редактировалось Gabana; 09.10.2010 в 17:49.

  9. #249
    Zemik
    Старожил
    В общем разобрал панель, вытащил блок навигацию, плату с коробочкой и в путь в близлежащие мастерские по телефонам, никто не согласился даже распаять эту коробочку, боялись почему-то. Поехал на митинский радиорынок к спецам по ремонту магнитол, взялись распаивать коробочку. Кто-то писал, что 10 минут на все про все, не знаю, кто им паял, но там не все просто, если аккуратно-сам следил за процессом, сначало нужно ее с платы выпаять, а потом и на самой плате аккуратно поработать (катушки мешают), в общем на все про все у них ушло где-то 1 час, может даже чуть больше, хотя отнеслись скептически к моим заявлением, что все в этом транзисторе, но когда посмотрели сказали, что правда одна ножка отвалилась, все припаялиь, правда какую-то дорожку повредили при открытии коробочки, но восстановили.
    В общем приехал домой и собрал все обратно, и все заработало!!!!! Спасибо Сане, 3 раза, молодчик!!!!!
    Последний раз редактировалось Zemik; 10.10.2010 в 16:26.

  10. #250
    Alex.V
    Новичок

    Unhappy панель приборов глюканула :(

    Цитата Сообщение от matvey Посмотреть сообщение
    Мозг это плата. Диагностика скорее всего не чего не пакажет, у моего друга на Авенире перегорела какае то хриновина на ней при внешнем осмотре с первого раза не увидели потом он где то нашёл мастера, он нашел и перепоял ему мозги. Если ты из Москвы могу телефон дать. Позвонишь спросишь может он знает что делать.
    Помогите контактом (телефонным № и т.п.) к кому обратиться за помощью?! Мой Р12 -2003г.в., пробег 96т.км, все работает и вдруг втечение часа езды: сначала пропала индикация поворотников, потом все стрелки на панели прибров начали показывать полную чушь (!) и включение поворотника отображаться как аварийка, потом все стрелки легли на ноль (кроме тахометра - застыла на 1,2 т. оборотов). Расход топлива и все с ним связанное исчезло с экрана LCD монитора. Подсветка же панели прибров вообще перестала выключаться! Сигнал от непристегнутых ремней исчез. На панели приборов отображаются только дальний свет, противотуманки; а открытая дверь и непристегнутый ремень (подушки безопасности) загораются и гаснут в подтверждение О'k. И все это произошло за полдня... Притом, что никаких изменений в хорошей работе систем а/м не замечено! Предохранители прозвонили - работают. Пожалуйста подскажите, к кому обратиться к за помощью? Спасибо!

Похожие темы

  1. бортовой комп multitronics sl50
    от mozzz в разделе Продажа
    Ответов: 0
    Последнее сообщение: 16.05.2012, 21:45
  2. FAQ Потух монитор навигация есть.
    от West2K в разделе Nissan Primera P12
    Ответов: 0
    Последнее сообщение: 06.02.2010, 19:10

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •