Like Tree9понравилось

Пропадает звук магнитолы

Страница 7 из 17 ПерваяПервая ... 56789 ... ПоследняяПоследняя
Показано с 61 по 70 из 169
  1. #61
    Perfect777
    Участник
    Более менее разобрался с майфуном, мастер уже 2 неделю колдует над моим майфоном. Пропоял все что только можно. заменил даже микросхему какуюто на новую, думал в ней, в общем отвалил я ему 2000. Проблему он мне не решил. я его попросил разобрать магнитолу и дать мне только плату, вышел подключил плату пару раз погнул ее не сильно и пошел звук, потом о5 пропал, вообщем в конце концов нашел я тот самый транзистор из-за которого все и дело, прижав его посильней пальцем пошел звук и заработало радио. Ч отнес механику, после того как он его пропоял работало с хрипами, но прижав по сильней контакт звук работал в норме. Как сказал мастер этот дело в самой плате или в этом транзисторе сраном. Завтра поеду заберу скажу результат. У кого такие же проблемы со звуком разбирайте плату и смотрите плату, дело скорей всего в ней.

  2. #62
    Ванадий
    Участник
    Цитата Сообщение от рудольф Посмотреть сообщение
    вот и уменя такая хрень теряет сигнал а если диск то всавляеш то пишет диск эрор.вот думаю как влепить туда нормальную магнитолу
    Видимо со временем у многих появляется такая проблема со штатной акустикой. У меня радио в норме, а вот СД прямо задалбывает: сперва играет, потом хрипит, а затем вообще ошибку выдает( Если поставишь себе другую магнитолу - поделись опытом!

    ---------- Сообщение добавлено в 23:00 ---------- Предыдущее сообщение добавлено в 19:52 ----------

    перечитал все про штатные CD магнитолы. и на сколько я понял, альтернативы им нет? т.е. не могу пойти в любой магазин торгующий бытовой техникой и купить себе современный автомобильный CD-проигрыватель и установить его в авто не отключая родной штатник, а только перебросив выход на колонки с него? поясните пжалуста)

  3. #63
    p10 owner
    СтарожЫп
    Цитата Сообщение от Ванадий Посмотреть сообщение
    Видимо со временем у многих появляется такая проблема со штатной акустикой. У меня радио в норме, а вот СД прямо задалбывает: сперва играет, потом хрипит, а затем вообще ошибку выдает( Если поставишь себе другую магнитолу - поделись опытом!

    ---------- Сообщение добавлено в 23:00 ---------- Предыдущее сообщение добавлено в 19:52 ----------

    перечитал все про штатные CD магнитолы. и на сколько я понял, альтернативы им нет? т.е. не могу пойти в любой магазин торгующий бытовой техникой и купить себе современный автомобильный CD-проигрыватель и установить его в авто не отключая родной штатник, а только перебросив выход на колонки с него? поясните пжалуста)
    если без замены магнитолы:
    можно подключить аудиолинк
    можно пользоваться фм трансмиттером
    можно сделать линейный вход и подавать звук с чего хош

  4. #64
    Ванадий
    Участник
    сегодня был в сервисе по автозвуку - сказали, что без проблем установят любую другую автомагнитолу оставив в рабочем состоянии штатную. вот меня и интересует, кто проделывал такую операцию не сталкивался с проблемами?

  5. #65
    Псковский
    Новичок
    Ура! Сегодня "победил" свою штатную магнитолу. Очередной (второй) раз её разобрал, и подсоединил только плату. Звука не было, но чуть-чуть согнув плату звук стал появляться то опять исчезать. Надовив на тот самый резистор R844 пальцем, звук пошёл! Хотя по внешнему виду нечто не говорило что он отпаялся. В дальнейшем произвёл два косания пояльником. Собрал всё на место - всё заработало!!! Спасибо всем за ваши советы!!!

  6. #66
    man"yak
    Новичок
    Спасибо,srgb)))все сделал,как ты написал,теперь езжу-радуюсь

  7. #67
    ИгорьФ
    Участник

    Thumbs up Проблема решена

    Цитата Сообщение от srgb Посмотреть сообщение
    Добрый Вечер, уважаемые primernые владельцы!
    У меня была та же проблема, мучался и расстраивался, т.к. новая 10 тысяч стоит. Раза 3 залезал в магнитолу и все же выяснил свою неисправность. Сначала обнаружил что если изгибать плату, то появляется звук(это значит что какая-то дорожка или элемент отвалился, отпаялся, или просто плохой контакт), поездил с изогнутой и все заново перестало работать. Когда залез последний раз-случилось чудо , методом прощупования обнаружил SMD компонент(всего лишь резистор маленького размера) который отпаялся.2 касания паяльником и вуаля теперь все отлично, все симтомы ушли. Возможно, у каждого своя причина данной проблемы, но кажется что она стандартная и распространенная, т.к. рядом большой источник тепла и видимо производитель просчитался с охлаждением.Прикрепляю картинку, стянутую с этого же сайта не в обиду автору (Автор Jo, фото отчеты), с отмеченным элементом, которого надо пропаять(резистор R844).Если результат не достиг цели попробуйте прощупать и найти элемент который влияет на работу приемника(Путем прощупывания и изгибания подключенной платы ).На самый крайний случай можно погреть плату строительным феном, но это может стать последни что увидит ваш приемник. Надеюсь был полезным и вы сможете сделать все своимируками и наслаждаться музыкой.

    Забыл добавить: машина Primera P 12 2003 год
    Номер магнитолы CY-100
    Большое спасибо за этот пост, все достоверно, проблема точь в точь как описано свыше, все сделано по инструкции, РАБОТАЕТ!!!! ПОТВЕРЖДАЮ!!!
    Спасибо за быстрый отклик, удачи!

  8. #68
    SashOK93
    Новичок
    Пропаял резистор 844 и я с музыкой! Спасибо тебе,srgb!

  9. #69
    Rem76
    Участник
    привет всем!почитал эту страничку! у меня такие же проблемы! кто-нитьь выложите фотку какой именно резистрор паять надо! заранее благодарен!

  10. #70
    ROW111
    Хранитель Базы Знаний
    Цитата Сообщение от Rem76 Посмотреть сообщение
    кто-нитьь выложите фотку какой именно резистрор паять надо!
    ну вот же написал человек

    Цитата Сообщение от SashOK93 Посмотреть сообщение
    резистор 844
    они на печатной плате подписаны вскрой и найдешь R844

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •