Неисправен круиз-контроль

Страница 1 из 4 123 ... ПоследняяПоследняя
Показано с 1 по 10 из 31
  1. #1
    igor1
    Автор темы

    Неисправен круиз-контроль

    Неисправен круиз(адаптивный),до замены прокладки ГБЦ всё работало ,после замены перестал работать,да заметил не сразу.При включении зажигания загораются зеленый и желтый,после заводки какоето время горит экранчик на панели , но без цифр(раньше с циферками),потом гаснет и все.Включаю на ходу ,загорается на некоторое время и не работает,не показывает скорость.Что делать ,подскажите кто знает ,что смотреть?

  2. #2
    Moroz
    Читатель
    igor1, почитай, я писал как сделать самодиагностику ему http://www.primera-club.ru/forum/showthread.php?t=40993

  3. #3
    igor1
    Автор темы
    Цитата Сообщение от Moroz Посмотреть сообщение
    igor1, почитай, я писал как сделать самодиагностику ему http://www.primera-club.ru/forum/showthread.php?t=40993
    Сделал самодиагностику коды 20 ,31 ,103 .Перевел коды 31 чрезмерно низкий уровень напряжения блока питания ICC, 103 Внутренний сенсор срабатывает неправильно(это лазерный сенсор) наверное следствие низкого напряжения.И где искать теперь это низкое напряжение?

    ---------- Сообщение добавлено в 10:07 ---------- Предыдущее сообщение добавлено Вчера в 11:51 ----------

    Заметил еще вот что: на заведенном двигателе не трогаясь все работает(скорость соответсвенно 0 показывает)выставляет дистанцию и горит только зеленый круиз.Как только трогаюсь(т.е. включаю рычаг) экран круиза гаснет и загораются желтый и зеленый круиз вместе.
    Подскажите если кто сталкивался или знает что и где смотреть.

  4. #4
    Moroz
    Читатель
    igor1,
    103 является следствием 20.
    20 может быть следствием 31.
    Для начала просто передерни разъём блока круиза и сделай самодиагностику ещё раз.

    проверь, что у тебя на этих пинах, должно быть напряжение АКБ при ключе в ON


  5. #5
    igor1
    Автор темы
    Попробую сейчас, его еще найти надо , этот блок ICC....

    ---------- Сообщение добавлено в 11:14 ---------- Предыдущее сообщение добавлено в 10:46 ----------

    Передёргал все фишки,похожие на фото,запустил самодиагностику показало только 103 ошибку.Сбросил коды ошибок, еще раз диагностика и только 55 горит.На том блоке два разьёма, один такой как на рисунке,больше таких нет.Померил напряжение, оно равно напруге АКБ.Теперь попробую в движении

    ---------- Сообщение добавлено в 12:01 ---------- Предыдущее сообщение добавлено в 11:14 ----------

    Проверил на ходу, включаю сигнал и два окошечка круиза зеленое и желтое загораются,не работает.Сделал диагностику теперь только 103 код ошибки.Еще вот так пробовал:завел,включил(все работает,только скорость не показывает)поехал все работает некоторое время без показаний скорости и снова сигнал и отключение.Что может быть?103 - сенсорный датчик?

  6. #6
    Moroz
    Читатель
    igor1, если кроме 103 больше ничего нет, то скорее всего поврежден сам сенсорный датчик.

  7. #7
    igor1
    Автор темы
    Как проверить,это тот что под капотом, с двумя глазами?

    ---------- Сообщение добавлено в 13:16 ---------- Предыдущее сообщение добавлено в 13:16 ----------

    он разбирается, может разобрать да глянуть

  8. #8
    Moroz
    Читатель
    Цитата Сообщение от igor1 Посмотреть сообщение
    это тот что под капотом, с двумя глазами?
    он впереди за решеткой, где конкретно - не подскажу, т.к. вживую его не видел, они редко ставились, чаще ставили кастрата ASCD, а у тебя полноценный ICC.
    Цитата Сообщение от igor1 Посмотреть сообщение
    он разбирается, может разобрать да глянуть
    можно и разобрать.... сейчас поищу схему его подключения, может тупо проводка...

  9. #9
    Moroz
    Читатель
    вот лови схему.
    Проверить тока питалово сможешь, данные по CAN шине идут.
    Но что-то мне подсказывает, что сам сенсор умер, т.к. на стоячей нет ошибки, т.е. инициализацию он проходит.


  10. #10
    igor1
    Автор темы
    Разобрал и собрал,заодно и разьём расшевелил.Теперь показывает скорость, можно выставить её кнопками ,так же и дистанцию.Но есть одно но- через какое-то время снова сбрасывает на ошибку.Теперь попробую по схеме

    ---------- Сообщение добавлено в 14:51 ---------- Предыдущее сообщение добавлено в 14:51 ----------

    Да, датчик за решеткой,с двумя стеклами

    ---------- Сообщение добавлено в 14:55 ---------- Предыдущее сообщение добавлено в 14:51 ----------

    То есть он начинает работать ,а потом скидывает на 103 ошибку.А те ошибки 20 и 31 видимо из-за разьёма были,как ты и писал
    Последний раз редактировалось igor1; 31.07.2012 в 13:37.

Похожие темы

  1. Круиз контроль
    от chirk в разделе Электрооборудование
    Ответов: 146
    Последнее сообщение: 19.10.2017, 13:47
  2. Про круиз-контроль
    от Kostiks в разделе Электрооборудование
    Ответов: 159
    Последнее сообщение: 12.05.2015, 11:24
  3. можно ли поставить круиз контроль?
    от marika1709 в разделе Электроника
    Ответов: 46
    Последнее сообщение: 21.04.2014, 22:12
  4. Лазерный круиз контроль
    от hadorr в разделе Общий форум
    Ответов: 5
    Последнее сообщение: 21.02.2008, 14:23

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •