Like Tree97понравилось

Не заводится Р10

Страница 137 из 192 ПерваяПервая ... 3787127135136137138139147187 ... ПоследняяПоследняя
Показано с 1,361 по 1,370 из 1917
  1. #1361
    Avelas
    Участник
    Цитата Сообщение от Канка Посмотреть сообщение
    21 Неисправность в цепи сигнала зажигания, а как там их исправлять там не написано я уже читал там.
    Была у меня такая же ошибка (21), решилась заменой 2-х проводов с 1 и 3-го пинов ЭБУ (если память не подводит, надо по схеме посмотреть уточнить), остальное все исправное было, видимо провода по окислялись и сигнал через раз проходил
    Правда решил эту проблему только когда вместо моно поставил полный инжектор, а старая ошибка и на новом мозге опять вылезла. На моно в одном из этих проводов стоит резистор, по этому неплохо его найти прежде чем менять сам провод, но полном инжекторе резистора нет.

  2. #1362
    vitalliy
    Старожил
    Канка, Замерить давление топлива и купить новый насос - очень разные вещи! Может не насос нужно было покупать, а редукционный клапан...

    - - - Добавлено - - -

    Цитата Сообщение от Канка Посмотреть сообщение
    кстати я поменял генератор
    А старый чем не нравился?

  3. #1363
    Канка
    Участник
    Нашел проблему! всем большое спасибо что помогали! проблема оказалась в свечных проводах, заменил на старые и машина с пол пинка завелась. хотя те провода что стояли я покупал недавно, буквально 2 месяца назад. видимо дерьмовое. старый генератор был не мой, я у брата снял на время погонять пока его машина стояла. Еще раз всем спасибо!

  4. #1364
    naribalky
    Участник
    Цитата Сообщение от Канка Посмотреть сообщение
    проблема оказалась в свечных проводах
    Ну как раз система зажигания

  5. #1365
    AVR
    Старожил
    Цитата Сообщение от Канка Посмотреть сообщение
    Нашел проблему! всем большое спасибо что помогали! проблема оказалась в свечных проводах, заменил на старые и машина с пол пинка завелась...
    Свечные провода не дают 21 ошибку. Проверяй разьемы трамблера как минимум.

  6. #1366
    Канка
    Участник
    Цитата Сообщение от AVR Посмотреть сообщение
    Свечные провода не дают 21 ошибку. Проверяй разьемы трамблера как минимум.
    а не правильно выставленное зажигание может быть ошибкой 21?

  7. #1367
    AVR
    Старожил
    Цитата Сообщение от Канка Посмотреть сообщение
    а не правильно выставленное зажигание может быть ошибкой 21?
    Возможно я был не прав, 21 ошибка возникает из-за неправельного искраобразования, либо его отсутствия. Возникает при отсутствии или при аномальном сигнале на 3 ноге эбу, сигнал обратной связи с первичной обмотки катушки зажигания. При пробитых ВВ проводах сигнал будет низкой амплитуды и как раз твоя ошибка.
    Так что если после замены проводов проблема исчезла, то значит, что ты на правильном пути!

  8. #1368
    Avelas
    Участник
    Теперь и моя не заводится(( выдает ошибки Е1, Е3, Е4. Я так понимаю это иммобилайзер.
    Беда в том, что у меня его нет (ни самого блока иммо, ни ключа с чипом). Движок менялся, стоит SR20DEH от Р11, от нее же мозг. Практически год она ездила без проблем, чек моргал, диагностика выдавала Е3, но при этом проблем с запуском не было. Продавец движка сказал что иммо отключен.
    Судя по сухим свечам блокируются форсунки (стартер крутит). Есть ли какие ни будь варианты самостоятельно реанимировать ниссанчик?
    Конечно еще остается надежда на реле ECS или на контактную группу замка зажигания, завтра прозвоню тестером приходит ли "+" на форсунки. Если приходит, то точно иммо блокирует. Как в таком случае его лечить/обмануть/убить?
    Либо крайний вариант, заменить мозг на без иммобилайзера. Какой может подойти? Вроде японки шли без иммо?
    Последний раз редактировалось Avelas; 03.12.2013 в 23:07.

  9. #1369
    Avelas
    Участник
    в общем полазив с тестером по машине обнаружилось следующее: питание +12 на форсунки приходит, а вот с массой какая то беда: импульс есть, но при прокрутки стартером на форсунках вместо 12В почему то только 5-6В (при этом просадка на АКБ всего до 12,4В). фантазия у меня что то иссякла куда дальше копать и как лечить.
    Если втупую форсунками напрыскать горючки подав массу с акб напрямую, движек заводится на пару сек. Где может теряться 6В при подачи массы с мозга?

  10. #1370
    mozzz
    Старожил
    Avelas, если ты измеряешь цифровым мультиметром, то скорее всего ему не хватает быстродействия, поэтому он величину импульса в 5-6 вольт только и показывает. надо либо аналоговый прибор (со стрелкой), либо осциллограф. и если действительно просаживается, то надо бы померить на выходе из мозга напряжение на форсунки и если там всё нормально, то искать "соплю", в которой и теряются недостающие вольты

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •